Составить программу определяющую среди трех веденных чисел а, b, c четные и нечетные на языке паскаль завтра сдавать((

Nshok1 Nshok1    2   15.03.2019 07:10    2

Ответы
dariaskaldina dariaskaldina  25.05.2020 11:55

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if a mod 2 = 0 then writeln('a - четное число')

  else writeln('a - нечетное число');

  if b mod 2 = 0 then writeln('b - четное число')

  else writeln('b - нечетное число');

  if c mod 2 = 0 then writeln('c - четное число')

  else writeln('c - нечетное число');

  readln; //Если не в Turbo pascal, то можно убрать

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика