tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу.определить
Составить программу.определить является ли введенное вами целое число четным,для четного извлечь квадратный корень ,для нечетного возвести в куб.
dali666
1 03.07.2019 02:20
1
Ответы
DarkPear
27.07.2020 07:00
Program z13;
var a:integer;
begin
writeln('vvedite dannoe cislo=');
readln(a);
if a mod 2=0 then writeln(sqrt(a))
else writeln(sqr(a)*a);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
3JlaK
19.09.2019 15:30
Учитель работал в папке e: \для уроков\7 .потом перешел на уровень выше,вошел в папку тема 4 и удалил из нее файл обобщение.docx.каково полное имя файла,который удалил учитель ?...
лиор20
10.04.2020 21:24
конспект на тему компьютерные презентации 7 класс...
ppetrovaa
10.04.2020 21:24
ів Запишіть оператор присвоєння, який виконує таку дію: а) першому елементу масиву С присвоїти значення суми третього і п’ятого елементів; б) шостому елементу масиву С присвоїти значення...
rickieee
10.04.2020 21:24
Какие в древности использовали передачи информации? Это надо для сообщения....
Апикун
10.04.2020 21:24
Какие команды типа блока вы знаете?...
svetaobukhova1
10.04.2020 21:25
Краткий конспект на тему компьютерные презентации...
Azzzzzaaaazzza
10.04.2020 21:25
В ЭТ значение формулы =СУММ(В1:В4) равно 13. Значение формулы =СРЗНАЧ(В1:В3) равно 3. Чему равно значение ячейки В4? ...
maratizmailov
10.11.2021 20:17
Надо перевести с турбопаскаль на ПаскальАBC или на Пайтон. Помгите , программа старая, но очень прикольная. program rabotanomer5; uses crt,graph; var fi,alfa:real; x,y,gd,gm:integer;...
Кирилл727383
26.07.2019 15:00
Два огорода имеют форму прямоугольника. площадь первого огорода равна 375 м квадратным, что на 225 м квадратных меньше площади второго огорода. длинна первого огорода равна 25 м,...
SQQQUAD
26.07.2019 15:00
Содного участка собрали 25 мешков лука а с другого 19 . со второго собрали на 360 кг меньше.сколько кг лука собрали с каждого участка?...
Популярные вопросы
Из чисел 4,43; 4,34; 4,30; 5 выбери такое число, которое можно подставить вместо...
2
Фанетычны разбор слова галінка і ствол...
3
Скласти товсті запитання на слово Чому ?...
2
с решением Понятно что единицу нужно представить как логарифм, понятно что логарифм...
2
6. Сөздің бастапқы мағыналы бөлшегін анықтаңыз. A) Қос сөз. В) Біріккен сөз. С)...
2
Решите уровнение: ||x|-8|=7...
3
политический портрет екатерины 2 и Сталина, надо кратко и ясно...
2
Решите задачу. Поезд проехал 3ч.30 мин. со скоростью 90 км/ч и 1ч.30мин.со скоростью...
1
Определи массовую долю (в %) кремния в техническом кремнии, если при сжигании 6,15...
3
Один торт разделили на 5 кусков точно такой же второй торт разделили на шест кусков...
2
var a:integer;
begin
writeln('vvedite dannoe cislo=');
readln(a);
if a mod 2=0 then writeln(sqrt(a))
else writeln(sqr(a)*a);
readln;
end.