tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу) : найдите
Составить программу) : найдите количество двухзначных чисел ,которые делятся на сумму своих цифр.
laura103
3 11.07.2019 06:50
1
Ответы
малика230
03.10.2020 01:00
Program n1;
var
i,k:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod(i div 10 + i mod 10)=0 then k:=k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MaxRozBerg
02.04.2021 22:12
Вычислить значение выражений,составить программу в пайтон ,скидывайте проверенные, рабочие программы ....
relax217
02.04.2021 22:04
Дан IP 127.0.0.1. Напишите маску....
ЭМИР200720082009
02.04.2021 21:59
Решите , задачу по информатике. Паскаль, 9 класс. Массивы....
MonteCarlo
18.10.2021 13:19
Информационное сообщение объёмом 375 байтов состоит из 500 символов. Каков информационный вес каждого символа этого сообщения? Какова мощность алфавита, с которого было...
Лерокyug
18.10.2021 13:31
1. Перевести в байты 120 бит, 152 бит, 2048 бит, 2,2 Кб, 1,3Мб 2. 15 Мб переведите в Кб, б, биты.3. Сообщение, записанное буквами из 64-символьного алфавита, содержит...
dashbrazhik
18.10.2021 13:32
Задание 1. Выполните арифметические действия (сложение) со следующей группой чисел: а) 1110111010₂ и 11001101₂ б) 11101111011101₂ и 100000111101₂...
Ампорик
18.10.2021 13:47
Decimal to Binary На вход программе подается натуральное число, записанное в десятичной системе счисления. Напишите программу, которая переводит данное число в двоичную...
2005kek
18.10.2021 13:51
Вырази в заданных единицах измерения: 1. 36 бит = ... байт 2. 9 байт = бит 3. 56 бит = ... байт 4. 3.25 байт = ... бит 5. 2.5 Кбайта = байт 6. 0,75 Кбайт = ... байт =......
officialmailofp08mfm
18.10.2021 13:54
Сколько Кбайт информации содержит сообщение объёмом 3072 байт? В ответе укажите одно число....
oleygoroz44xd
18.10.2021 13:54
Рассмотрим изображение Какое из следующих условий соответствует проверке принадлежности заданной точки с координатами (x,y) зелёной области на картинке? 1: if y - x = 1...
Популярные вопросы
На рисунке 145 δ mko = δmpo. докажите, что δkoe = δpoe....
1
Населяют тонкий кишечник, питаются переваренной пищей хозяина, не имеют...
3
Слово ,,оттуда -это какая часть речи?...
3
Яке можна скасти речення зі словом прославляти ?...
1
Саша, юра и олег вместе сделали для новогодних гирлянд 48 бумажных фонариков....
3
Втемновой фазе фотосинтеза происходит: 1) синтез атф; 2) образование...
1
Прочитайте . составьте из слов пословицы . 1.терпенья , нет , без , ученья...
2
Написать синквейн к симфонии №5 бетховена...
3
Процесса анаболизма не относится а) фотосинтез б) дыхание в) синтез белка...
2
Составьте по данной схеме предложение: [прилагательное существительное...
1
var
i,k:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod(i div 10 + i mod 10)=0 then k:=k+1;
writeln(k);
end.