tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения s и p прямоугольника по сторонам a,b.
dilnaz116
2 20.07.2019 13:00
1
Ответы
makusolka
03.10.2020 08:51
Var
a,b:integer;
Begin
Write('Введите длину и ширину ');
Readln(a,b);
write('S = ',a*b,', P = ', a*2+b*2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ненадамине
26.10.2020 22:55
Запишите 32-битный IP-адрес в виде четырёх десятичных чисел, разделённых точками: 11001000100110001011011001010111...
shornikauvladi
26.10.2020 22:53
Составьте программу, реализующую эпизод применения компьютера в книжном магазине. Компьютер запрашивает стоимость книг и сумму денег, внесенную покупателем. Если сдачи...
Callll
08.10.2019 19:20
Вычислите значение функции с использованием подпрограммы: 1. у=25х2+с-0,7: если с= в+7-73, х=-2; 7 в=5; 22. в программе visual basic (не в pascal) ,а в basic...
Keksic0066
08.10.2019 19:20
Склавиатуры вводится число. является ли оно нечетным двухзначным. если да, то написать «является» и найти произведение его цифр. иначе, написать «не является» и найти...
Swim1223
08.10.2019 19:20
Чему равно максимальное значение положительного числа в 16 битах при знаковом представлении?...
tivvyvvyyvyva
08.10.2019 19:20
Свойства и различия внешних накопителей и их виды(те,кто шарят ответьте )...
Зореслава
26.08.2019 07:10
Решите по информатике в паскалях. найти максимальное из натуральных чисе, не превышающих 5000, которое нацело делится на 39...
hihilaim
26.08.2019 07:10
Вычислить произведение чисел от 3 до 30 используя циклы for while...
Viki258
26.08.2019 07:10
Мощность некоторого алфавита 32 символа .определите информационный объём текста состоящий из 120 символо...
DashaV19022001
18.06.2019 19:30
Какой вклад внес в информатику ученый лебедев и когда жил...
Популярные вопросы
Рассчитайте силу тока в цепи, состоящей из 5 лампочек по 100 Вт...
2
Для отопления вагона электропоезда ток должен давать в час количество...
2
Счетчик делает 480 оборотов при расходе энергии в 1 гектоватт-час....
1
Рассчитайте количество теплоты, которое выделит за 20 мин проволочная...
1
Электрический нагреватель сопротивлением 40 Ом включают сначала...
3
Лампочка обладает сопротивлением в 240 Ом. Найдите потребляемую...
3
Какое количество теплоты выделит электрическая печка в течение...
2
Какое количество теплоты в одну минуту выделит электрическая печь,...
2
За сколько времени можно нагреть 1 л воды от 20 °C до кипения,...
1
Сопротивление нагревательного элемента электрического чайника равно...
2
a,b:integer;
Begin
Write('Введите длину и ширину ');
Readln(a,b);
write('S = ',a*b,', P = ', a*2+b*2);
End.