tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите по информатике в паскалях.
Решите по информатике в паскалях. найти максимальное из натуральных чисе, не превышающих 5000, которое нацело делится на 39
Зореслава
1 26.08.2019 07:10
2
Ответы
смурфик15
09.08.2020 21:11
Var A:integer;
Begin
A:=5000;
While A mod 39 <> 0 do
A:=A-1;
WriteLn(A);
End.
ПОКАЗАТЬ ОТВЕТЫ
23Олеся1
09.08.2020 21:11
1 2 3 4 5 6 7 8 9 10 11 program chisla; uses crt; var i,max:integer; begin clrscr; max:=1; for i:=1 to 5000 do if (i>max) and (i mod 39=0) then max:=i; write('max= ',max); readln; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Goodsteve31
25.08.2019 02:01
Найти max{min{a, b}, min{c, d}}. напишите программу в vba...
frondron
25.08.2019 02:01
Уваси есть доступ к интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения им информации 2^18 бит в секунду. у пети нет скоростного доступа...
vika2320041
25.08.2019 02:00
Последовательность чисел nэ[5; 31] с шагом 2.найти сумму данных чисел....
youngfng
25.08.2019 02:00
Можно ли выравнивать текст сразу в нескольких ячейках? требуется ли выделение ячейки для выравнивания содержащегося в ней текста?...
Tramontino
14.04.2020 17:30
Список заданииУсловие задания:Логическое выражение 7 x 20 определяет принадлежность точки с интервалу (7; 20):При х = 15 ...
aidafarhadova
04.10.2019 04:01
Запишите число 1a3(16) в восьмеричной системе счисления....
geo2015brosto
04.10.2019 04:00
Двоичная знаковая система используется в: 1. общении людей 2. 3. технических устройствах 4.в...
нррроь
16.05.2020 17:47
Смотреть задание во вложении...
alina20041002
16.05.2020 17:47
З яких речовин можна одержати альдегіди?...
AniLorak11111
16.05.2020 17:47
34.Луч BD разбивает развернутый угол АВС в отношении 3:5. Найдите измерение большего угла?...
Популярные вопросы
Что такое Солнце с географией!...
2
Реши задачу, пошагово выполняя указанные действия и заполняя пропуски. Два...
2
Что могут рассказать археологам из будущего о нас и нашей жизни вещи, которыми...
1
Вкажіть тип хімічного зв язку у сполуках V2O5 Sn NiS K2S RbCl H2 Co BaI2...
3
Для какого числа X истинно высказывание: (Х 3) и (X 2) или (X 2) и (X 0)?...
1
где лучше готовиться к егэ по химии: в онлайн школе сотка или умскул? Интересует...
2
Дано вектори a(-2;5), b(0;4),c(-2;-9).Обчисліть суму векторів a-b і c...
2
Як доведено божествене походження правителів Риму?очень...
1
Установіть події , які відповідають датам 25 вересня 1914 р Травень 1915...
1
Самый легкий вопрос Если атом присоединил электрон, то он стал ионом....
3
Begin
A:=5000;
While A mod 39 <> 0 do
A:=A-1;
WriteLn(A);
End.