tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения площади, периметра и диагонали в квадрате со стороной а.
EseniaVoznesenskaya
2 10.06.2019 16:00
3
Ответы
suorevc
08.07.2020 23:16
var
a: real;
begin
write('a = '); readln(a);
writeln('d = ', sqrt(2 * sqr(a)));
writeln('P = ', 4 * a);
writeln('S = ', sqr(a));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
лол1635
12.02.2021 20:18
написать код на языке Python!...
Serator2006
12.02.2021 20:19
Какое значение будет принимать переменная х после выполнения фрагмента программы? ...
NEASA
12.02.2021 20:20
Запишите в тетради, что получится в результате выполнения этого кода. my_list = [ [7, 12, 4, ] , [9, 50, 3] , [45, 0, -1] ] print(my_list[1] ) print(my_list[2] ) print(my_list[-1]...
betmenduma
12.02.2021 20:23
Что будет напечатано в результате выполнения следующего фрагмента кода? Pascal: s := 123456789 ; write(s[6] + s[2]); Python: s = 123456789 print(s[5] + s[1]) Кавычки в ответе...
wigswond
12.02.2021 20:25
Дана непустая последовательность целых чисел, оканчивающаяся числом –1. Определить, есть ли в последовательности хотя бы одно число, кратное семи? В случае положительного ответа...
валера336
12.02.2021 20:26
Составить блок схему под этот код C++...
Zasov
05.08.2021 21:24
Ае сс 2020 не грузит видео 4к У меня есть видео с разрешением 4к 60fps, но когда кидаю его в ае, он не показывает его совсем. Только звук. Думаю, что дело в настройках? Нужна...
НепосредственноКаха8
05.08.2021 23:10
1.Значення списку можна скопіювати в незалежний новий список за до одного з наступних ів функції copy() функції list() функції list[] функції copy{} розділенням списку за до...
fortunazanna
05.08.2021 23:12
1.Значення списку можна скопіювати в незалежний новий список за до одного з наступних ів функції copy() функції list() функції list[] функції copy{} розділенням списку за до...
Satana04
13.09.2019 18:40
Сколько цифр 1 в восьмеричном представлении десятичного числа 621 (622)...
Популярные вопросы
Установіть відповідність між реагентами і продуктами реакцій...
2
В3. Какие события отечественной истории произошли в эти годы: 1598 – 1613,...
3
Ребята с русским языком. я над этим парюсь уже 2 часа...
1
Сопоставительная таблица событий сказок «Снегурочка» братьев Гримм и «Сказка...
3
НУЖНО ОТВЕТИТЬ ТОЛЬКО НА ВО Прочитайте, перепишите текст заменив цифры словами....
3
Який процес відбувається в хлоропластах Визначення процесу...
3
Вспомните рассказ и ответьте ПИСЬМЕННО на во Какие чувства испытывает мальчик...
2
очень надо у меня сегодня соч надо сделать последнее 3 задание...
2
Найдите массу оксида кальция, полученного при разложении известняка массой...
3
Які образи називають вічними ? Доповніть відповідь прикладами з вивченими...
1
a: real;
begin
write('a = '); readln(a);
writeln('d = ', sqrt(2 * sqr(a)));
writeln('P = ', 4 * a);
writeln('S = ', sqr(a));
end.