tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения количества положительных и отрицательных чисел на промежутке от -27 до 97 на языке c\c++ для microsoft visual studio
Fartyw
3 30.06.2019 13:10
4
Ответы
Асенька2005
02.10.2020 16:10
С++
#include <iostream>
using namespace std;
int main()
{
int i, k(0), s(0);
for (i = -27; i <= 97;i++)
if (i < 0) k++;
else if (i>0) s++;
cout << "Polozhitel'nix=" << s << endl;
cout << "Otricatel'nix=" << k <<endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vihshgfgvf
03.06.2019 05:10
Водномерном массиве найти наибольший положительный элемент и увеличить его в 2 раза....
алинкажемчуг
03.06.2019 05:10
Программа abc через boolean сумма трехзначного числа равна n является четным числом составить программу...
kosonogova
28.09.2019 04:50
Вес одного символа алфавита равен 4 битам. сколько символов в алфавите?...
айсу17
28.09.2019 04:50
Какой буквой обозначается размер файла...
dimidom56
12.06.2019 15:50
Угадайте правило шифрования и расшифруйте слова: еинаворидок хиненаре актобарбо...
maksimwwe00718
12.06.2019 15:50
5. найдите значение переменной z после исполнения серии команд: а: =8 б: =а*4 z: =б-28 а: =5 б: = а*2 z: = а*b с: =10 d: = c/2 z: =с-d в: = 6 а: = в * в z: =а-в...
алгебра97
12.06.2019 15:50
Системный блок это графическая информация или текстовая...
Ёкабоня6
12.06.2019 15:50
Разнести по корзинкам: графическая информация и текстовая информация.слова: мышь, корешок, системный блок, клавиатура, монитор, обложка, страница....
Denchik1337666
12.06.2019 15:50
1. имеется текст (величина алфавита - 32 символа) длиной 10 символов. сколько бит надо, чтобы записать это текст на жесткий диск? 2. текст составлен с использованием алфавита мощностью...
matany57
12.06.2019 16:30
Скорость передачи данных 256000 бит/с. сколько секунд понадобится для передачи файла размером 625 кбайт через данное соединение?...
Популярные вопросы
2 ** Read the interview. Choose the correct answers. in Budapest?ina CineMag What...
1
Можно маленькую прозу про войну для 4 класса...
1
Вопрос 1 В каком предложении тире не ставится? Укажите правильный вариант ответа:...
1
В равнобедренном треугольнике с основанием , равным 40 см проведена высота . Найдите...
2
Задача. Заданы точки A(9; 9 − 1; 29 − 3), B(0; 9; 29), C(29 − 1; 39; 9 + 2), D(2...
3
сократите дроби a2 - a - 56 a² + 6a 27 - - 9.18. 1) 2) ; a - 8 - a + 9 2 + 3 a...
1
сделать 2 чертежа по осевой симметрии сделать 2 чертежа по центральной симметрии...
1
Установите соответствие: Вид волокон: Волокна:...
3
сделать характеристику Джульетты придерживаясь этому плану характеристики...
2
PYTHON С пояснением Написать программу: С ПОЯСНЕНИЕМ КАЖДОГО ДЕЙСТВИЯ. Чтобы не...
3
#include <iostream>
using namespace std;
int main()
{
int i, k(0), s(0);
for (i = -27; i <= 97;i++)
if (i < 0) k++;
else if (i>0) s++;
cout << "Polozhitel'nix=" << s << endl;
cout << "Otricatel'nix=" << k <<endl;
return 0;
}