Составить программу на языке с++, которая решает задачу: Вычислить значение функции y=3x при х<10.3, y=2x, при x>=10.3

Xenia2005 Xenia2005    3   04.07.2020 11:42    5

Ответы
КаРіНа765 КаРіНа765  15.09.2020 06:30

Кодяра:

#include <iostream>

double F(double x) {

   if (x < 10.3)

       return 3*x;

   else

       return 2*x;

}

void print_f(double x) {

   std::cout << "x=" << x << "; F(x)=" << F(x) << std::endl;

}

int main() {

   for (double x = 5; x < 15; x += 4.3)

       print_f(x);

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика