Составить программу на языке паскаль нахождение суммы любых 7 чисел используя цикл while

samuskevich samuskevich    3   22.09.2019 21:00    0

Ответы
рем2107 рем2107  08.10.2020 10:33
Var
k:integer;
a,s:real;
begin
while k < 7 do
begin
write('Введите число: ');
readln (a);
s:=s+a;
k:=k+1
end;
writeln('Сумма 7 чисел равна: ',s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика