tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль
АгентК
1 14.08.2019 18:50
2
Ответы
maktanya563
04.10.2020 19:22
Var a,b: integer;
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ddhfh
14.05.2020 10:59
Що називають комп ютерною графікою?варианти відповідей(файл, у якому зберігається зображенняКомпютерна при рама, призначена для створення й редагування графічноеАмбражень...
HelloyKiss
14.05.2020 10:59
Для создания текстового документа используют программу: 1) MS Excel; 2) MS Word; 3) MS Power Point; 4) Adobe PhotoShop. Растровое изображение – это: 1) Рисунок представленный...
JULIYAc
08.03.2021 15:50
Напишите краткое,и понятное сообщение про частоту обновления экрана для 7 класса...
pavlov0202
03.04.2021 17:24
Напишите названия кнопок и их назначения....
Taddi
03.04.2021 17:14
Определите адрес сети, номер компьютера, наибольшее возможное количество компьютеров в сети 192.60.65.180/26...
93angela93
08.10.2019 11:29
Адрес сайта в интернете 5 букв...
Topxic
08.10.2019 11:24
Записать дополнительный код отрицательного числа -6002 для 16-разрядного компьютерного представления с использованием алгоритма...
aizhanashoznweb
19.05.2021 12:03
Формативное задание ФО. Выполнение мини-проектов1. Сколько существует этапов при работе с мини-проектами? ( )2. Как установить Книжную ориентацию страницы? ( )3. Как установить...
Юлик334
29.09.2019 12:21
Мне. сочинения на тему беречь мирную природу...
SHKOLOLO1228
29.09.2019 10:39
Теплоход проходит расстояние между двумя пристанями по течению реки за 4 ч., а против течения — за 4,8 ч. собственная скорость теплохода — v км/ч, а скорость течения реки...
Популярные вопросы
Составить предложение со словами: опавшие листья; волчьи зубы,зубья пилы;...
3
Тектоническое строение смешанных лесов. + еще 10...
3
Вывод по теме: вегетативное размножение!...
2
Брат в 2 раза старше сестры,а в месте им 21 год. сколько лет брату и сестре...
1
Сочиненип на тему делай людям хорошее хорошеть сомому на рассказ зимнний...
3
Найдите лишнее: эврибиад,платон,гиппократ...
1
Втреугольнике авс угол а равен 75 градусов, угол в равен 30 градусов, ав...
2
Масса лыжника 48 кг. какое давление оказывает он на снег,если длина каждой...
3
2( 2,7x -1 -3,4x)+8 (0,4x-2) выражение прощу...
2
Какое животное не было ? 1-верблюд,2-сайгак...
1
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.