Составить программу на языке паскаль. дана сторона квадрата. найти его площадь

щгоот щгоот    1   26.06.2019 12:30    3

Ответы
ketisvit2004 ketisvit2004  21.07.2020 10:26
Var a:integer; x:real; (переменная a - это сторона квадрата; x - площадь)
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
read(a); (читаем входной файл)
x:=sqr(a); (находим площадь квадрата, т.е. возводим сторону в квадрат)
write(x:0:0); (выводим целый ответ)
close(input);close(output);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика