tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке Паскаль:
№4. Известны стороны треугольника a, b, c. Найдите площадь этого треугольника.
дагаыоукм
2 14.04.2020 13:21
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
dashaloh000
13.04.2020 16:59
ПайтонСделал вот так но не получается что-то доделать, оно должно заканчиваться к (b) ,а оно считает дальше, кароче что-то не такИнтервал a bшаг hпогрешность dimport...
anaumova21
13.04.2020 16:59
Создать функцию для вывода таблицы значений функции y= x3 + 2 для х от a до b с шагом h. Вывести две таблицы: а) для х от 1 до 2 с шагом 0.5 и б) для х от 2 до 5 с шагом...
mirgin2002
28.04.2020 13:14
Определить значение переменной С по фрагменту программы: a:=22; b:=3; a:=-2 * b + a/2; if a b then c:= 4 * b - 3 * a else c:= 3 * a + 4 * b;...
innamatvijchuk
07.09.2019 14:40
Напишите программу которая напечатает n раз заданный символ значение величины и символ введите с клавиатуры...
бопаш
07.09.2019 14:40
Напишите программу которая напечатает 8 раз символ * используйте конструкцию цикла...
natalyazaprudsozxkk3
29.04.2020 15:50
1. Для чего нужен Microsoft Office PowerPoint?...
MCЯнуля
29.04.2020 15:50
СОР ПО ИНФОРМАТИКЕ У МЕНЯ ОЧЕНЬ МАЛЛО БАЛОВ ВРЕМЕНИ ПОЧТИ НЕТ КТО ОБРАТИТ ВНИМАНИЕ....
Vil67
29.04.2020 15:50
Hиже приведена программа: var s, t: integer; begin readln(s); readln(t); if (s 10) or (t 10) then writeln( YES ) else writeln( NO ) end. Было проведено 9 запусков программы,...
fatima6969
16.06.2019 00:00
Впаскале написать программу вычисления объема куба. с клавиатуры запрашивается длина ребра...
bemasmile2004
16.06.2019 00:00
Втаблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. шоколад / зефир 15000 шоколад& зефир 8000 зефир 12000 какое количество...
Популярные вопросы
Составить кластер Кочевые государства на западе Азии...
3
4. a)Look at the highlighted phrasal verbs in exercise 2 and match...
3
Мраморная плита имеет объём 4 м“, а её масса 10,8 тонн. Определить...
1
2. Запишите реакцию обмена в молекулярном и ионных видах: • KCl +...
2
Выделите грамматические основы предложений, определите, чем выражено...
2
Почему зритель тоже выносит мильон страданий , смотря Горе от ума...
2
Что и как видят слепые люди...
2
Можно качества характера Сусанина Ивана...
3
1 что сказать о жизненных целях и характере Хлестакова на основании...
1
Вычислить значение суммы членов бесконечного ряда с заданной точностью...
3