Составить программу на языке pascal -вычислить s,r,r,p равностороннего треугольника, а-сторона. , нужно!

gojenovalilya gojenovalilya    2   09.06.2019 06:10    2

Ответы
sasd2 sasd2  08.07.2020 06:19
Uses crt;var a:integer;    S,R,r2,P:real;begin  write ('Введите сторону a: ');  readln (a);  S:=((a*a)*sqrt(3))/4;  R:=(a*sqrt(3))/3;  P:=3*a;  r2:=(a*sqrt(3)/6);  writeln ('Площадь равностороннего треугольника: ',S:1:2);  writeln ('Радиус описанной вокруг равностороннего треугольника окружности ',R:1:2);  writeln ('Радиус вписанной в равносторонний треугольник окружности: ',r2:1:2);  writeln ('Периметр равностороннего треугольника: ',p:1:2);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика