Составить программу на языке pascal! даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Gromokon Gromokon    2   18.05.2019 12:00    4

Ответы
markthebest95 markthebest95  11.06.2020 18:28

var 

  num, count:integer;

 

begin

    count:=0;

    for i:=1 to 3 do

    begin

        readln(num);

       if num=0 then count:=count+1

    end;

    writeln(count)

end.

ПОКАЗАТЬ ОТВЕТЫ
ksusha290 ksusha290  11.06.2020 18:28

Program Zadacha;

uses CRT;

var

a,b,c,kol:integer;

begin

Writeln('a=,b=,c=');

read(a,b,c);

kol:=0;

If a=0 then kol:=kol+1;

If b=0 then kol:=kol+1;

If c=0 then kol:=kol+1;

Writeln('Kolichestvo chisel ravnih nulu =',kol);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика