Составить программу на языке pascal abc: по данным натуральным числам m и n не превосходящие 2011, найти последнюю цифру в десятичной записи числа m в степени n. заранее !

dis8 dis8    1   31.05.2019 03:10    2

Ответы
manasaf118 manasaf118  01.07.2020 13:19
Var
   i, m, n: integer;
begin
  readln(m, n);
  writeln(round(Power(m mod 10, n)) mod 10); //Чтобы комп грузился меньше
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика