СОСТАВИТЬ ПРОГРАММУ НА ПИТОНЕ ДЛЯ РЕШЕНИЯ ЗАДАЧИ 2.16. Царевна-лягушка съедает ежедневно на 20% комаров больше, чем в предыдущий день, и еще два комара. Написать программу, определяющую, через сколько дней количество съеденных комаров превысит 100, если в первый день было съедено 12 комаров.

Margogjf Margogjf    1   20.09.2020 19:49    44

Ответы
Annnnf Annnnf  20.10.2020 20:33

x = 12

days = 1

while x < 100:

   x = x + (x*0.12) + 2

   days += 1

print(days)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика