:написать программу нахождения наибольшего среди четырёх заданных чиселв паскале: )

nadinnik4 nadinnik4    1   07.03.2019 17:50    3

Ответы
dcherniesheva dcherniesheva  24.05.2020 03:44

var x1,x2,x3,x4:integer;

 

function max(a,b:integer):integer

begin

   if a>b then max:= a

   else max:=b;

end;

 

Begin

  read(x1,x2,x3,x4);

  x1:=max(x1,x2);

  x2:=max(x3,x4);

  x1:=max(x1,x2);

  writeln(x1);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика