Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.

ксюsha10 ксюsha10    3   30.05.2019 11:08    1

Ответы
26Violetta26 26Violetta26  30.06.2020 12:09

program raf105;

var

 a,b,sum,i: integer;

begin

 write('a = ');

 readln(a);

 write('b = ');

 readln(b);

 for i:=a to b do

   if i > 0 then

     sum:= sum+i;

 writeln('Сумма всех Натуральных чисел от ',a,' до ',b,' = ',sum);

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика