Составить программу на паскале. вывести на экран все простые числа в диапазоне от 2 до n.

Каримончик Каримончик    1   20.03.2019 12:30    3

Ответы
Ira200489 Ira200489  26.05.2020 07:42

Program Pr1;
uses crt;
var i,n:integer;
begin
clrscr;
readln(n);
i:=2;
while i<=n do begin
writeln(i);
i:=i+1;
end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика