tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны стороны прямоугольника
Даны стороны прямоугольника a и b.составьте программу,которая вычисляет его площадь sи периметр р и выводит результат на экран !
NAPAS228
3 16.09.2019 22:40
2
Ответы
ivinaKiyn
07.10.2020 20:41
Program n1;
var a,b: real;
begin
readln(a,b);
writeln('S=',a*b);
write('P=',(a+b)*2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2407arinka
06.10.2019 08:01
Написать программу на языке паскаль, двомерные массивы. определить и напечатать количество ненулевых элементов в каждойколонке заданной матрицы. составить и напечатать матрицу,...
skshhd
17.10.2020 21:50
Определите логическое выражение для заданной схемы....
Ragman007
17.10.2020 21:49
Это делается через Delphi7...
vanya498
26.07.2019 03:50
Назовите дату когда день и ночь на всей земле имеют одинаковую продолжительность...
lubenkovalilia2
26.07.2019 03:50
Два пишехода вышли одновременно из одного места в противоподожных направлениях .через 0,8ч растояние между ними стало равным6,8км .скорость одного пешехода было в 1,5раза больше...
каринка195
26.07.2019 03:50
При скорости 48 км/ч мотоцыклист затрачивает на дорогу на работу 3 ч. с какой скоростью должен ехать мотоциклист чтобы затратить на тот же путь на 1 час больше...
SokolDev
26.07.2019 03:50
Ввиде десятичной дроби число 6 в процентах...
ksenyaandreevn
26.07.2019 03:50
Строение слов : подберезовики, ножка тоненькая,шляпка,осинки,подосиновики какую подсказку видишь...
kvolk420
26.07.2019 03:50
Жакты жане жаксыз толымды жане толымсыз сойлемдер калай жасалады? мысал келтириндер. ,не поняла как делать,за ошибки извиняюсь...
ЯковПервый
26.07.2019 03:50
А) преобразуйте в метры и расположите в порядке возрастания: 1) 12 см; 11 см 3 мм; 0,8 дм; 12 дм; 2 м 8 см; 3/10 км; 1,08 дм. б) преобразуйте в милимметры и расположите в порядке...
Популярные вопросы
Тема:Уравнение, которое сводится к квадратному...
1
5-тапсырма. Түсіндірме сөздікті пайдаланып,етінде карамен жазылған сөздердің...
3
Розв язати приклади : Основи правила дифенціювання. y1—?1)y=3x+22)Корень x3)y=54)7xквадрат+4x+75)2sinx+4cosx6)y=5tgx-3thx7)y=2e...
3
Написать Есе на тему Цей складний шлях до Волi до твору Дорогою цiною...
3
Отметьте на координатной плоскости точку А(-2;3).Через точку А проведите прямую,...
2
«Дело» Феодосия КосогоНе одному Башкину приходили в голову «странные» мысли...
3
Разложить на два равных множителя чисел 16 и 81...
3
Знайдіть силу, з якою порохові гази тиснуть на кулю масою 10 г. довжина стовбура...
1
1 моль газу який займає об єм V1=1 при тиску р1=1атм, розширився ізотермічно...
3
6 глаголов по 2 в каждом времени тоесть в настоящим и в будуещем на русском...
3
var a,b: real;
begin
readln(a,b);
writeln('S=',a*b);
write('P=',(a+b)*2);
end.