Составить программу на Паскале: Ввести с клавиатуры строку. приписать к ней фразу "ПРИВЕТ", начиная с 4 символа исходной строки

cadatik04 cadatik04    1   22.04.2020 17:18    6

Ответы
Картофан7777777 Картофан7777777  13.10.2020 16:49

Если правильно тебя понял, то вот такой код.

var str,str1:string;

I:integer;

begin

Read(str);

str1:=str[1] + str[2] + str[3] + 'Привет!';

for I:=4 to length(str) do

begin

str1:=str1 + str[i];

end;

Writeln(str1);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика