Составить программу на паскале. агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.при этом средняя цифра равна разности крайних цифр. составить программу, которая напечатает для него все такие числа.

elenafrolova31 elenafrolova31    3   25.05.2019 16:40    2

Ответы
Илона2407 Илона2407  21.06.2020 21:28
Var a,b,c,d:integer;
begin
d:=a+b*10+c*100;
for d:=100 to 999 do
begin
if b=a-c or b=c-a then writeln (d);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика