Составить программу на pascal abc. составить программу которая вычисляет сумму всех нечетных и кол-во четных чисел от 10 до 99

liliakhalilova liliakhalilova    2   14.03.2019 03:30    10

Ответы
Ginjfthvgg Ginjfthvgg  25.05.2020 06:28

Program n1;
Uses CRT;
Const n=7;
Var i,k,s: integer;
begin
for i:=10 to 99 do
if i mod 2=1 then s:=s+i
else k:=k+1;
writeln('Summa nechetnyx =',s,' a chetnih chisel ',k);
readln
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика