Составить программу на pascal abc. дано: треугольник a,b,c. найти s. надо. зарание

wasyr134 wasyr134    3   02.06.2019 04:00    4

Ответы
filanovich1984 filanovich1984  01.10.2020 16:52
Var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика