tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая запрашивает
Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда? если ни одно из значений не равно 0, то выводит сообщение об этом.
vikhrovdavid
1 02.06.2019 19:40
8
Ответы
Хушкьвь
03.07.2020 12:36
Var a,b,c:real;
begin
read (a,b,c);
if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PlayerTheMineToCraft
22.06.2019 12:10
Пункт содержит. а)документы б)программы в)ярлик документов...
макс17281
22.06.2019 12:20
Отметь общее свойство которым и алгоритм и просто план действий. 1)предназначен для исполнения 2)имеет всегда три шага (инструкции) 3)исполнение приводит к ожидаемому результату...
karina27042005
26.09.2021 09:00
Назовите и опишите два , позволяющих уменьшить размер документа в формате docx....
Johngear
21.09.2019 00:10
Сделать номер 154 по информатике . вспомните басню крылова квартет сколькими различными могут попытаться сесть в ряд эти музыканты? изобразите соответствующий граф. 15...
банан0008
13.10.2020 19:43
Запиши символы в двоичном коде: N, Q, S, T, L....
America555
13.10.2020 19:43
Сколько времени потребуется для передачи файла объемом 2070 Кбайта, если скорость передачи 6 Мбит/с? ...
djdhd1
17.09.2019 19:30
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a,b) (где a, b - целые числа), перемещающую...
няшкаморскаясвинка
08.02.2021 23:37
написать программный код! В массиве хранятся результаты 25 спортсменов, участвовавших в лыжной гонке. Программа выводит с компонента ListBox порядковые номера трёх спортсменов, занявшие...
вау1905
22.08.2019 23:30
Отметьте ряд слов которые называют предмет: а)дом,работать,красный.б)спортсмен,строитель,каска.в)синий,добро,пень.д)колесо,счастье,говорил....
Veronicagitarowe
22.08.2019 23:30
Открой обратный словарь на-а найди слова основа которых оканчивается на- чка...
Популярные вопросы
Как быстро скатятся с горы высотой 15 м, имеющей ровный плоский склон под углом...
1
Математика 1. Поезд за два дня пути км. В I день онбыл в пути 8 ч., а во второй...
2
Завдання на фото ів(І без дурниць)...
2
Задание 6 Вопрос:Вирус Ошибкин убрал из пословищ глаголы. Укажи, в каком порядке...
3
10есеп 80бет комектесиниздер...
2
5) Как называются в песне строчки, которые повторяются? Для чег используются?6)...
1
Обозначают принадлежность чего-либо лицу или животному прилагательные: а) качественные;...
2
До ть хто може За 20 с через поперечний переріз провідника пройшов заряд 5 Кл....
3
Here are the words but the letters are mixed up. Write the correct word: Вот слова,...
3
3-задание. Дайте оценку деятельности этих людей, имевших отношение к объединению...
3
begin
read (a,b,c);
if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет');
end.