tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b)2 и сумму квадратов а2+b2 этих чисел. пример работы программы: введите два числа а=5 b=2 квадрат суммы 3 и 2 равен 25 сумма квадратов 3 и 2 равна 13
NastjaKucera13
1 21.06.2019 03:10
1
Ответы
Uknowmyname
16.07.2020 19:56
Program chisla;
var
a, b, c, d: integer;
begin
writeln ('Введите a: ');
readln (a);
writeln ('Введите b: ');
readln (b);
c:=sqr(a+b);
d:=sqr(a)+sqr(b);
writeln ('Квадрат суммы: ', c);
writeln ('Сумма квадратов: ', d);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Алая5кровь
27.06.2019 07:50
Дано предложение. напечатать его слова в обратном порядке.(паскаль)...
oksana12ua
27.06.2019 07:50
Составьте мне алгоритм по информатике...
kutinaI
27.06.2019 07:50
Программа не сложная , но я совсем не умею программировать ! написать программу, которая выводит все слова, содержащие букву a ....
gancedag05
27.06.2019 07:50
1.какое из устройств компьютера является лишним в данной последовательности и почему? выберите верный вариант ответа и дайте краткое пояснение: 1. процессор. 2. оперативная память....
24000006
27.06.2019 07:50
2.определите значение переменной z после исполнения следующего алгоритма: х: =15; y: =x-5; если (y -10) и (y 10) то z: =y*4 иначе z: =y/2 ответ. z=...
жыландыыыы
27.06.2019 07:50
Диаграмма, данные на которой изображаются в виде вертикальных прямоугольников. ! всего 10 букв первая с...
margaritamaurses
27.06.2019 05:52
Найдите ошибку program pr; var x,y: real; begin x: =-2.3 {задаем значение}; while x 1.2 do begin if (0.5 =x) then y: =exp(2)*ln(x)/exp(3)+1 else if (x =-1) then y: =cos(exp(3))*(exp(4))...
lera5252
27.06.2019 07:40
Снаписанием программы! pascal abc составьте программу вычисления суммы тех элементов одномерного массива а(n), что одновременно встречаются в массивах b(n) и c(n)...
Деткатыпростокласс
27.06.2019 07:20
Решить! дан интервал а1: а15 целых чисел. формулу excel для расчета количества различных чисел в этом интервале: 1. четных 2. нечетных 3. которые делятся на 5 4. которые заканчиваются...
Leoger
27.06.2019 07:10
База данных имеет вид: пол. возраст. рост ж. 25 1.40. 1 м. 20. 1.65. 2 м. 25. 1.80. 3 ж. 18. 1.75. 4 м. 25. 2.00. 5 пользователь проиндексировал базу данных по ключу: возраст - abs(рост-1.5)*10...
Популярные вопросы
355. Укажите ряд существительных, имеющих в творительном падеже единственного...
1
Алан построил четыре башни. В первой было 3 куба, и каждая последующая башня использовала...
1
Переоброзуйте обыкновенную дробь в десятичную 4/5...
3
Здраствуйте уважаемые люди, мне нужна ваша Решить задачи под номером 1) 2) 3)...
3
1.АҚШ-тың 30-жылдары экономиканы мемлекеттік реттеу саясатына өтуі неден байқалды?...
3
1 Choose the correct words. 1 Are there some / much / any roadworks in the city...
3
Выясни, является ли равенство 1/9 = 8/72 верной пропорцией....
1
Мише вместе с папой 42 года, его брату Саше вместе с папой 40 лет, а им всем вместе...
2
Составь и запиши словосочетания из данных слов. Выдели окончания изменённых слов....
1
Определить род имен существительных. Около речки стеной стоял густой лес. В лесу...
2
var
a, b, c, d: integer;
begin
writeln ('Введите a: ');
readln (a);
writeln ('Введите b: ');
readln (b);
c:=sqr(a+b);
d:=sqr(a)+sqr(b);
writeln ('Квадрат суммы: ', c);
writeln ('Сумма квадратов: ', d);
End.