tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая вызначает сколько складаемых должно быть в сумме 1+2+3+4+ чтобы сумма оказалась больше чем задуманное число n . 25 . pascal abc
ksyumikk2003
1 25.08.2019 01:50
1
Ответы
voronkovid
05.10.2020 17:52
Program primer;
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
polinakolesnik4
04.03.2021 08:37
у нас сор по информатике ...
Shkolnikvolodya
04.03.2021 08:40
Определи и запиши результат выполнения программы при х=10 и к=7 (Python) !...
alinaaubakirova1
04.03.2021 08:40
Напишите, в каких областях используются и применяются роботы: [ 2 ] 1. 2.3.4.5....
eptvz4
04.06.2019 18:40
Укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 25. program b08; var x, a,b: interger; begin readln(x); a: =0; b: =0; while x 0...
tratatya
04.06.2019 18:40
Написать программу в pascal.abc вывести предпоследнее слово во введенной пользователем строке....
jarretquinswid
04.06.2019 17:44
Составить схему алгоритма и программу * при изменении а от аначального до аконечного с шагом h=0.2 с использованием оператора repeat. * y=a^2+c-n/d+a...
198219821333
04.06.2019 17:41
Составить схему алгоритма определения количества положительных и отрицательных элементов в массиве x[n]. ...
yxurcguh
04.06.2019 17:30
Водномерном массиве, состоящем из n вещественных элементов, вычислить: количество элементов массива равных нулю; сумму элементов, расположенных после минимального;...
angelinochka345
04.06.2019 18:50
Объём жесткого диска компьютера равен 224 гб. сколько страниц текста можно было бы разместить в памяти этого компьютера (на странице размещается 40 строк по 60 символов в...
yhaaa1212
04.06.2019 18:50
С: по заданным значениям переменных вычислить значение выражения (x+1)^2+3(x+1) при х=1,3 в заранее...
Популярные вопросы
Міні твір чи ненадто дорога ціна волі повісті Михайла Коцюбинського...
1
Вставить will или be going to...
3
б Нарисуй треугольник ABC и проведи ED ∥ CA. Известно, что: D∈AB,E∈BC,...
1
и скажите что вы использовали...
2
чому легка сталева гільза може притягатися й до й позитивно зарядженої...
1
Much.many:...1)Howsongs do you know?...
1
Черепаха червоновуха 1.Температурний оптимум 2.Температурні межі витривалості...
3
Твір роздум за повістю пурпурові вітрила на тему що значить робити дива...
3
Твір-опис зовнішності людини за картиною українського художника у художньому...
2
Напиши что означают эти итальянские музыкальные термины. фортепиано, Ария,...
2
var a, s, n: integer;
begin
writeln("введите число");
readln(n);
a:=1;
while s > n do
begin
s:= s + a;
a:=a+1;
end;
writeln(a);
end.
может так? проверь