tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal.abc
Написать программу в pascal.abc вывести предпоследнее слово во введенной пользователем строке.
tratatya
1 04.06.2019 18:40
13
Ответы
jandar200
01.10.2020 19:19
// PascalABC.NET 3.3
begin
Print(ReadString.ToWords.Reverse.ElementAt(1))
end.
Пример ввода:
Если ты упал семь раз, встань восемь
Пример вывода:
встань
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
matveysandors
16.10.2020 07:02
В аэробусе, вмещающем 160 пассажиров, три четверти мест находятся в салонах экономического класса и одна четверть мест - в салоне бизнес-класса. Стоимость билета в салоне...
Aldiyar26
16.10.2020 07:53
1. Для некоторого текста объемом порядка 100 слов составить словарь, в котором ключами будут являться сами слова, значениями длинны данных слов (количество символов, желательно...
reginaarslanov
16.10.2020 07:55
Врач, пальпируя брюшную полость больного, получает информацию следующего вида: А) вкусовую; Б) визуальную; В) аудиальную; Г) тактильную; Д) обонятельную...
DEM0KRAT
06.04.2020 06:25
.файл размером 4200 кбайт передается через некоторое соединение в течение 7 минут. Определите скорость соединения...
SolDPriCe
16.12.2021 12:30
Чем суперкомпьютер Ломоносов связан с Ломоносовым?...
karvou
16.12.2021 12:31
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 48 символов. Определите размер статьи в Кбайтах в кодировке КОИ-8,...
sevostyanova3064
16.07.2019 11:50
Решите паскаль: ((a+b)c)d=x a=5 b=4 c=6 d=8...
KimTaeHyung3012
16.07.2019 11:50
Придумать рифму на два джинтельмена...
балагуш
16.07.2019 11:50
❤сканируется цветное изображение размером 10 х 15 см. разрешающая сканера - 600 х 600 dpi, глубина цвета - 3 байта. какой информационный объём будет иметь полученный графический...
ulzhan16061999
16.07.2019 11:50
Какое значение будет принимать переменная у после выполнения программы: var x, y: integer; begin y: =1 ; x: =15 repeat y: =y*x; x: =x-3 until x 5; writeln ( y= ,y); end...
Популярные вопросы
Вычислите 5 в 4 степени умножить на 10 в 3 степени дробь 2 в 3 степени...
2
Как объяснить букву и в слове осени...
1
Укажите словообразования слов «безоблачный» и «безлунный»: 1) приставочный:...
2
Напишите уравнение касательной к графику функции y= -1x^3+x-1 в точке...
3
Морфологический разбор слов осенним насторожен жаден...
3
Вставьте пропущенную гласную (е или ё). прочитайте слова, правильно...
3
Постройте функции: а) x²=1 б) y²=9...
2
Решите : площадь одного участка 5/18 га , а другого в 3 раза больше...
1
Сочинение рассуждение на тему мода или всегда ли нужно следовать моде?...
1
Сочинение летние каникули в художном стиле 7-10 предложений (на украинском)...
3
begin
Print(ReadString.ToWords.Reverse.ElementAt(1))
end.
Пример ввода:
Если ты упал семь раз, встань восемь
Пример вывода:
встань