tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, дюйма(1 дюйм = 25,4мм)
sofia3451
2 26.05.2019 23:40
2
Ответы
krisgord
01.10.2020 12:22
Uses crt;
var i:integer;
r:real;
begin
for i:=10 to 22 do
writeln(i,' дюйм = ',i*2.54,' см');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlinaLay
30.11.2021 12:43
5. Проанализируйте следующие тесты и ответьте. 1. Найдите правильный ответ по правилам написания текста в программе MS Word: а) чтобы перейти в конец текущей строки, нажимается клавиша...
annajellycat
30.11.2021 12:45
Дан текст из строчных латинских букв за которыми следует точка. Напечатать все буквы входящие в текст по одному разу. Visual studio forms c#...
Nalasinskaya
14.08.2019 14:40
Как называетс устройство, выполняющее арифметические и логические операции и другими устройствами ? 1)контроллер 2)клавиатура 3)монитор 4)процессор...
Alya23051
20.09.2019 18:00
А)даны результаты сдачи экзамена по информатике группы из 15 студентов. подсчитать количество студентов, не сдавших экзамен, в численном и в процентном соотношении. б) известны данные...
agnesa9890
20.09.2019 18:00
Что выводит на экран данный фрагмент? p: =9; for i: =1 to 10 do begin p: =p*i writeln(p, * ,i, = ,p) end;...
эмилисенок2
20.09.2019 18:01
Почему необходимо иметь общие графические форматы для различных приложений?...
KeberMax
24.11.2020 11:00
Небольшая компания, состоящая из трех подразделений, недавно установила по одной линии во всех подразделениях. Над одним проектом работают четыре сотрудника первого отдела. У каждого...
nosia
01.11.2019 08:34
Кислотным оксидом является каждое из двух веществ 1) mn2o7 и so3 2) no и р2о5 3) сао и so2 4) zno и n2o5...
anonim000002
01.11.2019 08:35
Краткое содержание учебника россии 8 класс (3-12)данилов токарева арснтьев...
пппппп41ррр
01.11.2019 08:36
Решить, не умею такое в цилиндре под поршнем находится газ. вес поршня 6кг площадь его 20см атмосферное давление 100 кпа. с какой дополнительной силой надо действовать на поршень...
Популярные вопросы
У чому полягає небезпека СНІДу?...
3
с заданием: По обществознании написать сочинение по картине Константина Багаевского...
3
Напишіть рівняння прямої, яка проходить через центр кола, що задається рівнянням...
2
На протяжении нескольких месяцев школьники одной из школ жалуются на периодические...
1
легша чи важча від повітря газувата суміш, яку виготовили з 10л водню та 10л сульфур(lV)...
3
Перепишите текст, раскрывая скобки, вставляя, где это необходимо, пропущенные...
1
The town busy 50 years ago.Укажите правильный вариант ответа:waswere...
3
Какую возможность дает сознание человеку? а) Заниматься различной деятельностью...
3
Заполни таблицу, установив соответствие между органом растения и его видоизменением....
1
Если можно поподробнее) Характеристика долины, поймы и русла реки Енисей?...
3
var i:integer;
r:real;
begin
for i:=10 to 22 do
writeln(i,' дюйм = ',i*2.54,' см');
end.