Составить программу, которая вычисляет сумму отрицательных чисел среди 5 чисел, которые вводятся с клавиатуры

racinskaulana racinskaulana    2   12.06.2019 16:40    1

Ответы
ghawkkas69 ghawkkas69  02.10.2020 00:38
VAR
N,sum:real;
Begin
Sum:=0;
for I:=1 to 5 do begin
Write ('введите I, число);
ReadLn(N);
if N<0 then S:=S+N;
end;
WriteLn(;сумма пяти отрицательных чисел равна');
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика