Информатика!Написать программу в Паскале! Задано целое положительное число N>1. Вычислить сумму четных целых чисел в
диапазоне [1..N].

Важно! Для решения задач использовать цикл с предусловием! ​

olezhkash228 olezhkash228    2   18.05.2021 12:52    4

Ответы
киса2013438 киса2013438  17.06.2021 22:33

var

  n,s,i : integer;

begin

  s:=0; i:=0;

  write('N = '); read(n);

  while n <> i do

     begin

 i:=i+1;

 s:=s+i;

     end;

  writeln('Сумма ', n, ' чисел = ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика