Составить программу, которая вычисляет площадь трапеции по за измерениям и обеспечивает при выводе результата 2 знака после запятой.

Murmurmur29 Murmurmur29    3   27.09.2019 15:50    1

Ответы
kakaxa505505404404 kakaxa505505404404  08.10.2020 22:56

var

 a, b, c: real;


begin

 writeln('Программа для вычисления площади трапеции');

 writeln('Введите по очереди длины обеих оснований трапеции');

 read(a, b);

 writeln('Введите высоту трапеции');

 read(c);

 writeln('Площадь трапеции равна: ', (c * (a + b) / 2):0:2);  

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика