tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,которая
Составить программу,которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным
человек450
2 25.09.2019 00:30
2
Ответы
kira1180
08.10.2020 16:59
Program abc;
var x: integer;
begin
read(x);
if (x>0) then write('Положительно')
if (x=0) then write('Равно нулю')
if (x<0) then write('Отрицательно')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
esketit1
24.02.2021 20:47
НА Составить программу, по которой компьютер находит сумму чисел больше 0, начиная с единицы, и до тех пор, пока на вопрос, задаваемый после каждого шага вычислений:...
12363211
21.05.2020 20:04
с информатикой Построение в Excel Образец приложен...
Adriet
21.05.2020 20:12
Домен верхнего уровня определяет -только географическую принадлежность сервера; -только административную принадлежность сервера; -географическую или административную...
Dirolling
07.03.2019 20:10
Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в апострофах. например, по команде вывод ответ на экран выведется слово...
VIXXX
18.06.2019 21:40
Врешении . купюру в 100 рублей разменяли на 5- и 10-рублевые купюры, причем потребовалось 14 новых купюр. сколько 10-рублевых купюр использовали при размене? всем...
Artobotik
18.06.2019 21:40
Где находятся великие африканские разломы 1 на востоке африки 2на западе африки 3на юге африки 4 вцентре африки...
nastyshabos
18.06.2019 21:40
Перевести : we didn t click straight away...
ailchencko2010
18.06.2019 21:40
Осуществите цепочку превращений c-co2-naco3-na2so4-baso4...
Natali20171
18.06.2019 21:40
Нужен текст которий называется из нужно...
justsgamer2000Kerzch
18.06.2019 21:40
Для составления букетов купили 80 роз ,что составило 4/9 (четыре девятых)всех купленых цветов сколько цветов купили?...
Популярные вопросы
Ознаки, які спільні для грибів і рослин...
3
Геометрия! Длина ребра правильного тетраэдра равна 1 см. Найти...
3
Розв язати прямокутний трикутник за гипотенузою і катетом с=25см,а=24см...
2
Составить схему происхождения культурных растений, наиболее рас...
1
SO4,Po4,Ca,So3,S - составить возможные формулы солей...
2
Укажіть класифікаційну приналежність сполуки НNO3: а) одноосновна...
2
2.Иногда эти игрушки относила в лавку Ассоль. В один из таких...
1
Пізнать себе — то справа нелегка. Пізнати мову народу — зрозуміти...
3
Какая масса соли содержится в 400 г 17% раствора соли я в химии-...
3
Знайдіть перший член, знаменник і кількість членів геометричної...
1
var x: integer;
begin
read(x);
if (x>0) then write('Положительно')
if (x=0) then write('Равно нулю')
if (x<0) then write('Отрицательно')
end.