Составить программу которая покажет, существует ли треугольник с углами а, б и с.

почемучка105 почемучка105    2   06.07.2019 12:50    4

Ответы
yanarem1 yanarem1  29.07.2020 18:17
Program p1;
var a,b,c:real;
begin
writeln('Введите a');readln(a);
writeln('Введите b');readln(b);
writeln('Введите c');readln(c);
if((a<(b+c))and(b<(a+c))and(c<(a+b))) then writeln('Треугольник существует') else writeln('Треугольник не существует');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика