Составить программу, которая по введѐному названию страны европы будет выводить на экран название столицы (например, вводим греция - получаем "столица греции афины");

умник1626 умник1626    3   23.06.2019 03:30    2

Ответы
BoGDAn4iK2015 BoGDAn4iK2015  02.10.2020 09:06
Program Europe;
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины'; 
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика