tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая по
Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?
Арина20071111
1 21.08.2019 14:20
2
Ответы
algebraigeometria1
05.10.2020 09:26
Var a: integer;
begin
writeln('Введите порядковый номер: ');
readln(a);
case a of
1: writeln('Мать: 1.1.2017');
2: writeln('Отец: 2.2.2017');
3: writeln('Бабушка: 3.3.2017');
4: writeln('Дедушка: 4.4.2017');
else writeln('Неверно введен порядковый номер. Попробуйте еще раз.');
end;
end.
Даты вводи те, которые тебе нужны. Порядковые номера также можно изменить по собственному усмотрению.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
пиро3
13.01.2021 03:53
Постройте дерево Хаффмана для фразы: Не бойся, что не знаешь - бойся, что не учишь ...
Lisichka230303
13.01.2021 03:06
Алгоритмы линейной структуры состоят из определенных алгоритмом ....
Yulia542
13.01.2021 02:57
Нужно написать о своих достижениях в школе, по предмету информатики, Я научился создавать базы данных и управлять ими. Научился графическому дизайну, цветокорекции, и создал...
Vova52026
13.01.2021 02:36
Закончить определения: а) Любая информация, представленная в формализованном виде и пригодная для обработки, называется данными. б) Организация данных, обеспечивающая определенные...
Masika08
13.01.2021 02:20
1 задача по информатике 9 класс с Информатикой не дружу а сдать тест нужно Младшему тест сам на по >...
katya8787871
13.01.2021 01:45
4 Створіть програму, у якій одна змінна набуває значення «Файл», а інша «папка». Метод, ЯКИЙВикликається з обох об єктів, виводить ці слова....
Ангелина22325
13.01.2021 01:31
ИЩООООО ХАЛЯЯЯВА АААААААААААААААААААА...
ibrashovo
13.01.2021 00:47
у чому полагае автоматична нумерация елементив списку у меня тест кто знает я подпишусь...
MariSar
13.01.2021 00:22
Составить блок схему алгоритма и программу для вычисления функции по фор для произвольных исходных данных, с двойной точностью:к? - 2A + sin xZ =— + 0.496 ln Cлarctg x —...
vladzaorozhniy
13.01.2021 00:03
4. Вибрати відповідь 4/9 =Умова завдання:1Б.Куди користувач вводить Ключові слова?ОРядок заголовкаОРядок пошукуОРядок у зошитіО. Рядок стануВідповісти!Довідка...
Популярные вопросы
УМОЛЯЮ СОР В прямоугольном треугольнике АВС2В=90?, АВ-10 см, АС=20 ‹углы,...
1
Найдите промежутки знакопостоянства функции y=1-(2x-3)/(5-x)...
3
Ұлы Жібек жолы-қытай жерінен басталып, Қиыр Шығыс пен Еуропа елдеріне...
2
Дан массив A из N целых чисел. Вычислите и выведите сумму первого и последнего...
3
Биография о листопадничках...
3
Разложить на множители:(картинка)...
3
(b) Рассчитайте стоимость электроэнергии: Показания текущего месяца –...
3
Определите процесс, протекающий с поглощением энергии. А превращение капельки...
2
Останки е следов их жизнедеятельности.ПаМЯТНИК31. ответьте на вопросы...
2
При каждом вдохе здоровый взрослый закачивает в легкие примерно 0,5 л...
1
begin
writeln('Введите порядковый номер: ');
readln(a);
case a of
1: writeln('Мать: 1.1.2017');
2: writeln('Отец: 2.2.2017');
3: writeln('Бабушка: 3.3.2017');
4: writeln('Дедушка: 4.4.2017');
else writeln('Неверно введен порядковый номер. Попробуйте еще раз.');
end;
end.
Даты вводи те, которые тебе нужны. Порядковые номера также можно изменить по собственному усмотрению.