Составить программу, которая по данной последовательности n целых чисел выводит на экран только те, которые кратны 3.​

Алёксейudfih Алёксейudfih    2   08.04.2021 19:46    1

Ответы
Ochoba007 Ochoba007  08.04.2021 19:50

Program Zadacha;

uses crt;

var i, k, a:integer;

BEGIN

writeln('Введите а');

readln(a);

i := 0;

k := 1;

while (a<>0) and (k < 1000) do

begin

if (a mod 3 = 0) and (abs(a) <= 30000) then i := i + 1;

k := k + 1;

readln(a);

end;

writeln(i, '- количество четных чисел, кратных трём.');

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика