Составить программу, которая переворачивает слово наоборот, если оно состоит из 4 букв. Паскаль

lotoskei lotoskei    3   13.02.2021 17:19    4

Ответы
darinchiiik darinchiiik  15.03.2021 17:33

var str:string;

begin

 write('Введите слово: ');

 readln(str);

 var reverse_str:= '';

 if str.Length = 4 then begin

                           for var i:= str.Length downto 1 do

                             reverse_str:= reverse_str + str[i];

                           writeln(reverse_str);

                        end

                   else writeln('Слово состоит НЕ из 4 букв');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика