Составить программу которая копирует из строки заданный символ и подсчитывает число его вхождений

play1239 play1239    1   10.07.2019 16:40    5

Ответы
СлавикАлина СлавикАлина  03.10.2020 00:23
//Huh, if my Master wants.
var s,s1,s2:string;
begin;
write('String:');
readln(s);
write('Substring:');
readln(s1);
if length(s1)<>1 then exit;
while pos(s1,s)<>0 do
begin;
  s2:=s2+s[pos(s1,s)];
  delete(s,pos(s1,s),1);
  end;
write('Result:',length(s2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика