Напишите программу, которая выводит любую фразу n раз с оператора While (n ввести с клавиатуры).

gjrdghhFafhj gjrdghhFafhj    3   25.04.2020 16:45    6

Ответы
Stillyxa Stillyxa  24.08.2020 06:39

program Hello;

var n : Integer;

   str : String;

begin

str := 'Hello';

write('n = '); readln(n);

while n > 0 do

begin

writeln(str);

n := n - 1;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика