Составить программу,которая формирует одномерный массив и выводит на экран все элементы,кратные 7.

fire31 fire31    1   19.06.2019 17:00    1

Ответы
аня2835 аня2835  02.10.2020 05:31
Const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
    begin
        for i:=1 to n do
               begin
                   a[i]:=random(100);
                    write(a[i]:4);
                end;
writeln; 
           for i:=1 to n do
                if a[i] mod 7=0 then
                 begin
                      write(a[i]:4);
                      k:=k+1;
                 end;
if k=0 then
    writeln('нет кратных 7')
end.

          
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика