Составить программу ,используя цикл с постусловием: вывести на экран все четные числа от 16 до 24! только в паскале

Gulnurrakulova1981 Gulnurrakulova1981    2   08.03.2019 20:30    3

Ответы
DarthTyranus DarthTyranus  24.05.2020 07:57

var i:integer;

Begin

  i:=16;

  repeat

     if i mod 2=0 then writeln(i);

     i:=i+1;

  until i>24

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика