tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сwhile и for (2 программы)
Сwhile и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно.
eromadima
1 08.09.2019 13:10
5
Ответы
sofiafrog2004
01.09.2020 10:18
Пременные и название проги опишешь сама
1.for a:=5 to 55 do
write (a);
2.
a:=5;
while a<55 do
begin
write (a);
a:=a+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alina4315
22.05.2020 14:24
Континенты объединены в единую сеть с...
gagarinken
22.05.2020 14:24
с информатикой, желательно с решение...
Yuzalina11
22.05.2020 14:24
вообще не понимаю (по украински не пишите, не понимаю)...
annajeon58
22.05.2020 14:25
Компьютерные сети. 9 класс Тема Компьютерные сети. Интернет 1) Виды локальных сетей? 2)Специальная плата компьютера для передачи и приёма сигналов, рас по каналам связи - это......
каралина123
22.05.2020 14:25
Решите на Паскале На кондитерской фабрике есть некоторое количество пирожных нескольких разных видов. Пирожных разных видов может быть разное количество. Было принято решение...
ilonarudneva14Sofass
15.10.2019 09:31
Ученик отправил учителю по электронной почте файл объемом 15 кб. если пропускная сети составляет 1024 бит/сек, определите время передачи файла ...
Andrey21vek
17.11.2020 15:05
При 2-3 примера параллельных алгоритмов из окружающего нас мира...
mikayilmalik2
17.11.2020 15:05
1 вопрос Написать программу на языке паскаль которая вычисляет стоимость покупки в магазине. Для определения будем считать, что в покупной набор входят апельсины и яблоки. С...
pamagiteplease
30.09.2019 21:54
Как вывести от 1 до 10 случайное число которое делятся на 2...
SergeyHodos
30.09.2019 23:10
Какова мощность алфавита, с которого записано сообщение, содержащее 12288 символов, если его объем составляет 3/256 мбайта?...
Популярные вопросы
12х2-5х=3(12-2х)+х Решите уравнение...
1
Рассмотрите внимательно рисунок и заполните таблицу биология...
3
В каждой строчке найдите и вычеркните лишнее слово или название(в интернете...
3
Task 1. Maich the words wh tbe defintions a) to damage someting depletio so...
3
Внедорожник ехал по бездорожью 3ч со скоростю 102км/ч а по хорошей дороге...
3
Кышкентай орта жастагы егде жастагы адамнын айырмашылык...
3
К проводнику сопротивлением 100 Ом приложено напряжение 220В определите силу...
3
2. а) Заполните таблицу Физические свойства металлов 1. Как применяет человек...
3
Какой силе притяжения равен камень...
1
Что такое символ? какие символы нового года вы знаете? расскажите о символах...
3
1.for a:=5 to 55 do
write (a);
2.
a:=5;
while a<55 do
begin
write (a);
a:=a+1;
end;
end.