Составить программу и алгоритм для заполнений массива 3х3 символом,введенным пользователем, и вывода его на экран

rotorjec08 rotorjec08    1   01.07.2019 09:50    3

Ответы
D13na D13na  02.10.2020 17:22
Const     
       n = 3;      
var   
   a : array [1..n, 1..n] of char;   
   i,j : integer;
 b : char;    
begin   
//Считывание массива 
 readln (b);
for i := 1 to n do   
 for j := 1 to n do 
  a[i,j] := b;   

//Вывод массива 
for i := 1 to n do 
 begin 
  for j := 1 to n do 
   write (a[i,j],'  '); 
  writeln(); 
  end;    
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика