Составить программу, где с клавиатуры вводится число. в случае когда значения числа более 2, то к его значению прибавляется 8, а если же менее, то уменьшается на 29

livanatalya livanatalya    1   19.09.2019 19:10    3

Ответы
Devyshkaleto2017 Devyshkaleto2017  08.10.2020 02:51
N = int(input("N = "))
if N > 2:
print(N+8)
else:
print(N-29)
ПОКАЗАТЬ ОТВЕТЫ
starikulia958 starikulia958  08.10.2020 02:51
Язык C++.
#include <iostream>
using namespace std;
int main () {
  int a;
  cout << "Введите число: " << endl;
  cin >> a;
  if(a > 2)
  cout << a + 8 << endl;
  else 
  cout << a - 29 << endl;
    }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика