tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу.если число
Составить программу.если число положительное то увеличте его в 2 раза , если число отрицательное то уменьшите его в 2 раза
katkuatova
2 06.09.2019 23:20
3
Ответы
dasha5010
06.10.2020 22:01
Program task;
var a:real;
begin
write('Введите число : ');
read(a);
if a>0 then writeln(a*2)
else writeln(a/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Руся20031
06.10.2020 22:01
А что делать с нулём? :D На паскале получится вроде что-то этого:
Program: ...
Var: a; integer;
Begin
readln(a);
begin
If a>0 then
a:= a*2;
else a:= a:2;
end;
writeln(a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
veronika13571
07.12.2021 20:50
в ответе число,удовлетворяющее 11011100² х DE в 16...
korzhek05
07.12.2021 20:47
Как написать такой же шар судьбы только на питон а не на паскале?...
lyubov130906
07.07.2019 10:40
Счислом разрешается проводить только два действия: умножать на 2 и стирать последнюю цифру.составте алгоритм получения из числа 458 числа 14...
timurtim1
07.07.2019 10:40
Нужна в программах. что делать если у тебе в вкладке ( в левом углу наверху) другой значёк сайта? ! сегодня у меня вместо значка яндекс ( в вкладке) в левом углу наверху...
zaharovdv73
09.12.2021 15:36
Компьютерная графика 1. Пиксель является - а. Основой растровой графики б. Основой векторной графики в. Основой фрактальной графики г .Основой трёхмерной графики 2. Какое...
danpro3
09.12.2021 15:33
[email protected][email protected][email protected]((@(@(@(@...
Sindex212
29.01.2022 19:02
Нужно решить вообще все что есть, заранее ✨...
lesenok277
29.01.2022 18:55
ПАмАгИтИ, я хз как это решать (...
Маслинка174
23.05.2019 17:00
1) 5 графических расширений 2) 5 текстовых расширений 3) 5 аудио расширений 4) 3 видео расширения на компьютере найти и выписать полные именя следующих файлов: 1)файл,...
Ээн
13.08.2019 03:00
Часть молекулы днк будет иметь следующую последовательность нуклеотидов: .какая последовательность нуклеотидов будет во второй (комплементарной ей) нити...
Популярные вопросы
Решите: а)5/27*18-5/6 б)7/8: (-3/4)-3 d)2(5-3x)=9x-2 г)8-0,6в,при в=4...
1
Сколько будет 192769-19263(197336÷97+192772)=? 20...
1
Вравнобедренном треугольнике абс: вс-основание ad-медиана найдите угол...
1
Укажите сложное числительное: 1)600 2)100 3)58 4)1994 5)8...
1
Для работы турбины развивающей мощность 100000 вт за сутки в паровых...
2
За 20мин автобус проехал 23 км сколько километров он проедет за 30мин...
2
Почему некоторые города оказывали войскам чингисхана сопротивление?...
1
Имя павел. нужно подобрать красивые слова к каждой букве!...
3
Зайдите в сказках предложения со словом красный(красивый, добрый)...
2
По формуле u=3pv/2 рассчитывается: 1) внутренняя энергия газа 2) работа...
3
var a:real;
begin
write('Введите число : ');
read(a);
if a>0 then writeln(a*2)
else writeln(a/2);
end.
Program: ...
Var: a; integer;
Begin
readln(a);
begin
If a>0 then
a:= a*2;
else a:= a:2;
end;
writeln(a);
End.