tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для вывода на экран 3 значных чисел без остатка и корня кубического из них
anashakirova09
1 21.06.2019 13:00
2
Ответы
mokhovayaarina
17.07.2020 01:42
Var
x:double;
begin
x:=102;
while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.
Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tanyatomeva81
10.01.2020 17:09
При открытие приложения через ярлык на рабочем столе пишется, что файл не найден в папке назначения(пишется такое от 3 до 7 раз) и перемещает ярлыки(их количество зависит от того...
Nikitos31055
10.01.2020 17:07
Выполнить умножение модулей по машинному алгоритму «со сдвигом суммы частичных произведений вправо». проверить переводом в десятичную систему счисления. a = 101100; b = 100011....
zanna82
10.01.2020 16:54
Что будет напечатано в результате работы фрагмента программы? a : = 2; b : = 3; write( ( ,a, ) , * , ( ,b, ) );...
ASM235
22.12.2020 08:12
Нужно написать программу послед. Целых чисел опред. Кол-во чисел которые кратные 5 и 9. Кол-во вводных чисел послед. неизвестно и равно 0...
MaFizLike
13.07.2019 17:00
Написать программу которая для введённого пятизначного числа выводит количество нулей в нем...
anastasanesvido
13.07.2019 17:10
Перевести 566,225 из десятичной системы счисления в шестнадцатеричную; 87,325 из десятичной в восьмеричную; 87,325 из десятичной в двоичную....
samirsamir21ozrrps
13.07.2019 15:06
Пусть abc - трёхзначное число. тогда коэффициенты c,b,a - остатки при последовательном делении числа abc на 10. к примеру 372/10= 37 (2), 37/10=3(7), и 3/10 - не делится нацело,...
Умник0666
13.07.2019 17:10
На конкурсе танцев выступает 32 пары.порядок выступления определяется жеребьёвкой.сколько бит информации содержится в определении порядка выступления для 1 пары...
Derbershto397
09.10.2020 22:01
История развития вычислительной техники Абак – это да...
Aleksandra987654321
27.07.2019 07:20
Пропущено слово в(имениттельном пледе) в поговорке: из двухзол выбирай меньшее а из двух ? большую....
Популярные вопросы
Укажите единицу измерения длины, которая равна 1 % метра....
3
используя перекись водорода и серу, получите два оксида, одну кислоту и сероводород...
1
:записать условия на языке pascal. каждое из чисел а и в больше 100 только одно...
1
Расчитайте массу кислоты,полученной при нагревании 55 г 40%-ого раствора этаналя...
1
1) материковый шельф (отмель)-это продолжение материка под водой на глубине до...
1
Как вы считаете,вьезд в нашу страну людей какого возроста , пола , проффесии и...
2
Лабораторная работа изучение клеток бактерий ,растений и животных на готовых микропрепаратах...
2
Учому полягає людське щастя? напишіть будь ласка хочаб 10-12 речень дуже треба...
2
Сочинение- рассуждение на лингвистическую тему предложения по цели высказывания...
2
1.в iva-группу(подгруппу углерода) входят элементы а) c,si, ti, ge б)c, n, o,...
3
x:double;
begin
x:=102;
while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.
Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786