tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для вычисления суммы 1+1/2+1/3+1/4++1/n, если n вводится с клавиатуры
zhosik1alika
3 18.01.2020 15:43
2
Ответы
MillaGuper
11.10.2020 01:30
Program zadanie;
Var n,i,b:integer;
begin
readln(n);
for i:=1 to n do
b+=i;
writeln(b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
matvee1
11.10.2019 17:46
Cколько байтов в компьютерной памяти займёт слово «волос»?...
stas20303
19.11.2020 12:10
Решите это и ВАЖНО для меня...
denisenkovaleri
23.02.2021 15:53
Даны 2 числа,они не равны. найти минимальное. Заменить минимальное половиной суммы этих двух чисел а большее число удвоенным произведением этих двух чисел. Через ПИТОН...
fistahka336
23.02.2021 15:53
1.Коково значения начальной (стартовой)страницы игры 2.Какими должно быть правило игры и инструкции управлении игрой...
Влад200619
23.02.2021 15:53
Какие форматы видео файлов можно использовать в презинтации PowerPoint очень нужно...
Lounges
23.02.2021 15:54
Задачи на массив 1) Create an array of 7 integer elements and fill it with the number 0 (Создайте массив из 7 целых элементов и заполните его числом 0)2) Create an...
annlazzzkova
16.09.2019 01:00
Запросить двузначное число и определить является ли сумма его цифр двузначным числом в паскале...
kredy44belkabelka44
16.09.2019 01:00
Запросить с клавиатуры 2 числа и вывести на экран. является ли их сумма кратной 5 паскаль...
meowgro
06.06.2019 02:40
Написать прогграмму вывода на экран дисплея всех чисел от 1 до 100.используя цикл с предусловием. и сделать блок-схему! попроще только для 9 класса! !...
liza1392
09.07.2019 13:00
Зподаними словами складіть і запишіть висловлювання на тему свято в нашій школі . подані слова використопуйте то як прикметники, то як іменники. випускний, учительська,...
Популярные вопросы
Пользуясь справочной информацией о синтаксических особенностях...
1
Домбыра - қазақ халқының өте ерте және, нағыз табиғи ұлттық аспабы....
1
Определить силу тока, если q=3,2 кл, а t=2мин решение и по какой...
3
Прокоментуйте думку, висловлену українським мовознавцем, поетом,...
3
В состав симфонического оркестра входят 60 музыкантов....
3
8. Найдите координаты точки пересечения прямых АВ и СD, если А(-4;-3)...
3
1/6 X( -5,3) - 2,4 x (- 5,3) - 4 4/5 х 5,3...
3
больше меньше или равно 4,2 4,196 0,448 0,45...
1
Дайте аргументированный ответ «ГМО: за и против». ЗАПОЛНИТЕ ТАБЛИЦУ«ЗА»«ПРОТИВ»...
3
Закінчіть рівняння хімічних реакцій, вкажіть їхні типи. Яка з наведених...
1
Program zadanie;
Var n,i,b:integer;
begin
readln(n);
for i:=1 to n do
b+=i;
writeln(b)
end.