tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для вычисления
Составить программу для вычисления cos1 + cos2 + cos3 + …+ cos30.
Nakonechna21
3 19.05.2019 00:30
4
Ответы
одиннадцать1
12.06.2020 05:58
var
S: real;
i: integer;
begin
for i := 1 to 30 do
s := s + cos(i);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
BaVeRSB
23.04.2020 23:53
1. Напишите программу, в которой сначала вводится с клавиатуры одно целое число n, а затем выводятся два сообщения: — «Перед числом n идёт число n - 1»; — «После числа n идёт число...
chiprianv1
23.04.2020 23:53
Задача1. Составить процедуру нахождения квадрата суммы действительных чисел и квадратного корня из этой суммы. Используемые идентификаторы – обозначения: a, b, c – данные числа;...
Nata10445love
23.04.2020 23:54
Написать подпрограммы для сортировки массива поиска минимально максимальных элементов ввода всех чётных по номеру элементов массива...
ПиЗоНтИк
24.04.2020 00:14
в раз не прикрепилась фотка Заранее...
125VikA125
24.04.2020 00:14
Составьте программу,которая в одномерном массиве размерностью 11(элементы массива случайные числа из промежутка от -12 до 8) подсчитывает сумму элементов меньше или равных 3 Как...
1011021031041051
24.04.2020 00:15
Информатика 9Класс Ветвление в Паскале с 11 вариантом...
nikita2003201711
24.04.2020 00:15
Сколько цветов (N) насчитывается в палитре, если глубина цвета ( i ) равна 3?1)22)63)8...
санти3
24.04.2020 00:15
Напишите наименьшее целое число х, для которого истинно высказывание: (х 888) И НЕ (х нечетное)...
annaantonova0
24.04.2020 00:15
Якщо йде дощ, то дорога... Якщо учень захворів, то в школу... Якщо настає Новий рік, то... Якщо тобі подарували комп’ютер, то... Якщо в кімнаті розкидано іграшки, то... Якщо двері...
kir1kir1
24.04.2020 00:16
Организовать цикл Для для 7 итераций, ввести 7 чисел и найти max число извведенных чисел. Вывести мах число.В PascalABC...
Популярные вопросы
За рис. 22 розв яжіть трикутник ABC...
3
Нужно найти предел (2x+3)^3 * (3x-2)^2 / x^5 + 5 при x стремящееся к плюс бесконечности....
3
Чим займалися джури в козаків (за поясненням діда Кудьми)?...
3
F Complete the sentences using back, away or up. (*1, max 4) Lilly gave … fencing...
2
Що подібного в географічному положенні і кліматичних умовах Єгиту та Дворіччя?...
3
Открываем большые дужкы 6а 7 степень рыска дроби 5b 3 степенизакрываем большые...
3
Минисочинение «Каким мы видим Базарова в начале и в конце романа Отцы и дети?»...
2
Заполните таблицу История Украины...
2
сделать анализ стиха Капитанская дочь по образцу (Тут одно и тоже фото но чтобы...
1
Задача по физике. Молекулы газа, концентрация которых n=2,7×10^25×m-³, производят...
2
var
S: real;
i: integer;
begin
for i := 1 to 30 do
s := s + cos(i);
writeln(s);
end.