1. Напишите программу, в которой сначала вводится с клавиатуры одно целое число n, а затем выводятся два сообщения:
— «Перед числом n идёт число n - 1»;
— «После числа n идёт число n + 1».
2. Лесорубы (N) решили, что разделят деревья для сруба (K) только поровну, а получившиеся в остатке от такого деления деревья рубить пока не будут. Напишите программу, которая вводит два числа - N и K, а затем вывод два результата:
— количество деревьев, которые достанутся каждому лесорубу для сруба;
— количество деревьев, которые останутся нетронутыми.

BaVeRSB BaVeRSB    2   23.04.2020 23:53    35

Ответы
grmej grmej  03.08.2020 07:57

program PrevousAndNext;

var n: integer;

begin

WriteLn('Ввод');

ReadLn(n);

WriteLn ('Перед числом ', n ,' идет число ',n-1 );

WriteLn ('После числа ', n ,' идет число ',n+1 );

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика